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RELEASE NOTES 

General 
 
This release includes substantial changes related to sales tax, including an integration with TaxJar, a third party 
sales tax calculation and reporting company.  Please refer to the additional attachment titled “WinNetStar Sales 
Tax Enhancements”.   
 
The only immediate requirement you must address in conjunction with this release is to select the appropriate 
settings on the new Nexus by State screen, found by navigating to Company>Sales Tax>Nexus by State.   
 
You will need to select the states in which you have Nexus.  These selections affect the way sales tax logic 
applies sales tax to ship-to sales.  You will also need to use the dropdown to select a Sales Tax Group for the 
system to use when you are shipping to a state in which you have No Nexus.  We recommend that you create a 
new Sales Tax Item named “No Nexus States” with a tax rate of zero and put this Item into a New Sales Tax 
Group named “No Nexus States” to use for this purpose. 
 

 
Corrected an issue where inactive ship-to addresses were still displaying on point-of-sale documents. 
 

 
Added a column to the Customer List to display Labor Rate Override. 
 

 
Added a new check box on the Miscellaneous Charge maintenance screen “Do Not Update Sales Tax Detail”.  This 
option is only available for those miscellaneous charges that are set to Never Taxable and should be used for things 
like Trade-In Payoff, Customer Deposits, Payment on Account, etc.  Generally, any miscellaneous charge that does 
not result in a taxable or non-taxable sale should be considered for this new check box.  Checking this box will also 
keep the system from reporting this miscellaneous charge to TaxJar when using that integration.  If you have a 
question on whether or not a particular miscellaneous charge should use this new feature, please contact 
customer support.   
 

 
Corrected an issue where Finance Charge documents were not displaying in the Customer Document Register. 
 

 
The password options seen in the screen shot below are now available to strengthen the security of your data.  
These options must be set by RIMSS personnel.  If you would like any of these options applied to your user’s 
passwords, please contact customer support. 
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Beginning with this release, you must contact RIMSS support to add additional users to the system. 
 

 
Added a new feature to allow users to easily change their passwords.  Click on View>My User Account to see a 
pop-up that allows the user to change their password and select whether or not they wish to see the Quantity Pop-
up on point-of-sale documents. 
 

 
Added a new permission for Ability to Create and Save Layouts.  Navigate to File>Manage>Manage Permissions to 
see this new permission in the Administrative functional area. 
 
Also added a new feature to allow the management of Layout access.  Navigate to File>Manage>Manage User and 
Rolls to see a new tab titled Manage Layout Access.  Select a role and uncheck any layouts you don’t want the role 
to see. 
 
If you are going to limit the layouts that a role can access, you will probably also want to remove the permission to 
Create and Save Layouts for that role. 
 

 
Added a column to the Purchase Order to display the item Group Code. 
 

 
The Sales Tax Group column on the Sales Tax Detail Report now displays the tax group specific to the drop ship for 
items that were drop shipped to a customer. 
 

 
Corrected various French version translation and display issues. 
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Added 4 new columns to the Customer Line Item Detail Report to display the customer Business Email Address, List 
Price, Drop Ship Tax Group and Converted Drop Ship. 
 

 
Corrected an issue when using the Send Email option where the system was not creating a unique name for the file 
attachment created during that process. 
 

 
Added numerous pre-fetch filters to the Pre-Conversion History report. 
 

 
The Customer Console now displays the Salesman field from the customer master. 
 

 
Added a new report to help evaluate economic nexus by state.  To view this report, navigate to 
Reports>Customers>Sales by State.  This report will produce a list of all detail lines from all invoices during the date 
range selected and is grouped by Sold to State to provide subtotals of dollars and number of transactions by state.  
It has a default filter turned on to filter out those Miscellaneous Charges that have the new check box selected for 
“Do Not Update Sales Tax Detail”.  Assuming you have selected that check box correctly on your miscellaneous 
charges, the resulting sales by state amount seen on this new report will represent your true sales and exclude 
items like Sales Order Deposits, Trade-in Payoffs, etc. 
 

 
Added 2 new dashboard widgets: 

 Top 10 No Nexus States by $ Volume for Past 12 Months  

 Top 10 No Nexus States by # of Transactions for Past 12 Months 
 

 
Made changes necessary to support the new 3-part 1099-NEC form. 
 

Added a new report to display the expiration dates of tax exempt customers.  To view this report, navigate to 
Reports>Customers>Tax Exempt Expiration.  This report will open blank.  The report is expiration date driven, 
meaning that if there is no expiration date associated with a tax exemption, no data will display on the report.  
Input a value in the “All dates that expire within the next XX days” field and click on Fetch to populate the report.  
Users can use the selection check box to select customers to send an email.  Email templates can be set up by 
navigating to Company>Enterprise Support Lists>Email Templates.  The email will be sent from the user’s instance 
of Outlook running on their workstation to the email address displayed on the report.  A new email address field 
has been added to the Details Tab of the Customer Master for this email address.  The system will look for an email 
address in this new field first; if it is blank, it will display the Customer’s Business Email address from the General 
Tab of the Customer Master.  If neither of these email addresses exist in the Customer Master, the Email Address 
column on this new report will be blank. 

 
Added a new report to display Undeposited Receipts for use in balancing end-of-day cash drawers.  The new report 
includes a column titled Settled By that will display the name of the user logged in when the document was settled.  
To view this report, navigate to Banking>Find>Undeposited Receipts.  A new permission has also been added to 
view this report. 
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Added columns to the Item List and WG List to display TaxJar Sales Tax codes. 

 

Inventory 
 

The 10-digit limit on the bin location field has been expanded to more than you will ever need.  However, please 
note that Kubota Parts Ordering and CNH AMAX continue to have a 10-digit limit requiring that we truncate your 
bin location to 10 digits prior to transmitting the data for these interfaces. 
 

 

This version of WNS is fully integrated with Kubota KCom.  Kubota is currently in the preliminary testing phase with 
KCom, and we expect that they will address the plans for general rollout with dealers at Kubota Connect.  We do 
know that to be eligible to participate in KCom, you will need to be using the WNS integrated credit card processor, 
Gravity Payments, as well as sign up for an account with TaxJar.   
 

 

Added a weighted average fill rate calculation in the footer row and the subtotal bands (seen when grouping data) 
to the Past 12 Months Fill Rate and Current Month Fill Rate columns of the Item Metrics Report. 
 

 

Corrected a rounding error issue on IR/Bill documents when using the allocation feature. 
 

 

Users can now hold the Crtl key down to do a multi-select on the Kubota Invoice Download screen to print or view 
multiple invoices. 
 

 

Added a new menu option seen on the top menu row of Sales Orders – Sales Tax Refund.  This new feature makes 
it easier to issue a credit to a customer when they have been charged sales tax in error.  In order to use this 
feature, you must first have two miscellaneous charges set up for each location as described below.   Clicking on 
this new menu option will produce a pop-up prompting you for the taxable amount of the sale (not the amount of 
the sales tax).  When you fill in the taxable amount of the sale and click the OK button on the pop-up, the system 
will add the two miscellaneous charges pre-filled with the price you input as the taxable amount of the sale.  You 
should then verify that the sales order is using the appropriate tax group that was used when the customer was 
initially charges the sales tax.  The end result of this process is offsetting positive and negative sale amounts, one 
being taxable and one not, which will produce a negative amount of sales tax.  Using this method to refund the 
customer for sales tax will also correct your sales tax detail report to reflect the appropriate amount of taxable and 
non-taxable sales. 
 
The required Miscellaneous Charges should look similar to below.  The spelling in the Short Name field must be 
EXACTLY as seen in the screen shots below.  The Tax Type MUST be set as seen in the screen shots below.  Use 
whatever Revenue Type GL account you wish, but choose the same account for both.  The resulting accounting 
entries from this process will create equal debits and credits to this account, netting to zero. 
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If you do not have the miscellaneous charges named correctly, you will see a pop-up message indicating this when 
you try to use this new feature.  Remember, this must be set up for each location. 
 

 
Added a new permission to edit the BRP and BSL overrides in the inventory master. 
 

 
Corrected an issue where the weight of the item was not displayed on the purchase order when the parts were 
imported from the suggested stock order program. 

 
Added UPC, Category, Group and Class to the inventory quick add inventory item pop-up form. 
 

 
Added a new column to the Item Receipt document to display the Order Priority Code. 
 
 

Added an option in the Merge Sales History process to copy the bin location to the new part master. 
 

 

The system will now retain the user’s last selections for columns on the No Stock pop-up at point-of-sale. 
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Added a column to the Inventory Transfer Dispatch list to display Created By. 
 

 

When adding a new Price Book, the user’s selection for Enterprise Supplier will now auto-populate each of the 
Location Supplier fields. 
 

 
Corrected an issue where Quantity on Promo Order was not adjusting after items were received. 
 

 
Users can now edit the Promo Order flag on an approved PO by first selecting the Edit Approved PO menu option, editing the 
check box and saving the document.  
 

 
Corrected an issue where QOO was doubling when the originating location was changed on a manual PO. 
 

 
Kubota’s eCommerce Platform, K-Commerce orders will now display notes coming from K-Commerce users.  These 
notes, if any, will be displayed in the memo field of the WG Sales Order created from K-Commerce. 
 

 
K-Commerce users owned equipment that they enter into the K-Commerce “My Garage” area of their customer 
profile will now display on the WG Sales Order Wholegoods tab. 
 

 
Corrected an issue where Credit Invoices were displaying the wrong Last Modified By and Modified Date. 
 

Wholegoods 
 

Corrected an issue where inactive models were displaying in the Wholegood Master dropdown. 
 

 

Corrected an issue where the Kubota Wholegood Model Determination feature was not auto-updating the WG 
Master with the correct model. 
 

 

Replaced Bing Maps with OpenStreetMaps for the Kubota telematics display.  Also added the ability to create a 
geo-fence to see which pieces of equipment are outside the fence.   
 

 

Corrected a formatting issue with the system id pre-fetch filter on the Wholegood Sales Report that prevented the 
filter from working correctly. 
 

 

Added the WG Serial Number to WG Bar Codes printed from the Wholegood Master. 
 
 

Added 3 new columns to the Wholegood Sales Report to display Asking Price, Mfg. Cost and Estimated PDI. 
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Corrected display issues in the French version on WG Point of Sale documents. 
 

 
The Sales Price column on the Equipment Owned tab of the Customer Master will now display the price less any 
discounts. 
 

Rental 
 

Corrected an issue related to customer address display on rental contacts when adding a new customer record. 
 

 

Added a new company preference to print the Make and Model on rental invoices. 
 

 

Added columns to the Rental Contract to display Make and Model. 
 

Service 
 

Added a new column to the Repair Order List to display the Do Not Commit Parts option. 
 

 

Corrected an issue where, in certain circumstances, the system was not recording the income statement 
reclassification entry from Employee Cost Recovered to Cost of Labor Sold. 

 

 
Corrected an issue where the Warranty Deductible was not being handled correctly in settlements of WG Service 
Invoices. 

 

 
Added two new columns to the Repair Order Report: 
Write Off – displays the sum of all write-offs from Customer Receipt documents related to that particular Service 
Invoice. 
Net Amount after Write-Off – displays the total amount of the Service Invoice less any write-offs. 

 


